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The software described in this manual is owned by Digital Media 
Technologies Ltd. It is protected by Bulgarian Copyright Law as well as 
by international copyright treaties and may be used or copied only in 
accordance with the license agreement. 

The information in this manual is furnished for reference use only. No 
part of this manual may be reproduced or transmitted in any form or by 
any means, electronic or mechanical, for any purpose, without the prior 
written permission of DMT Ltd. 

This publication may contain typographical errors or technical 
inaccuracies. While every precaution has been taken in the preparation of 
this document, DMT Ltd. assumes no responsibility for errors or 
omissions. Nor is any liability assumed for damages resulting from the 
use of the information contained herein. 

The information herein is subject to periodical changes without notice. 
They will be incorporated in new versions of the manual. 

Please check the PlayBox website regularly for Advanced User Manual 
updates: www.playbox.tv > Support tab > Download section > PlayBox 
Literature. 

Please address your comments or questions to: 

Digital Media Technologies Ltd. 
49 Shipchenski prohod Blvd., fl. 1 
Sofia 1111 

Bulgaria 

Tel.: 359 2 9703050  
Fax: 359 2 9717700 

playbox@playbox.tv 
www.playbox.tv 

http://www.playbox.tv
mailto:playbox@playbox.tv" 
http://www.playbox.tv
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Dear PlayBox customer, 
Thank you for purchasing our product! We would like to assure you 

that you have chosen the most cost effective and versatile TV automation 
system on the market. As always, we are trying to stay close to our 
customers’ needs, making sure they all receive adequate support and 
satisfaction. Your opinion about our product is an exceptionally valuable 
source of information to us. The ease of working with the PlayBox 
products results mainly from the suggestions and comments of our 
current respected customers. 

This manual is structured into several chapters, each aiming to ease 
the use of our products in the separate workflow stages of the broadcast 
workflow. We hope you will enjoy working with it, and we are anxiously 
looking forward to receiving your feedback. 

Pease send your questions, suggestions, and assistance requests to: 
support@playbox.tv 

General feedback: 
playbox@playbox.tv 

Helpdesk fax number: +359 2 9717700 
 

mailto:support@playbox.tv" 
mailto:playbox@playbox.tv" 
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PLAYOUT 
AirBox provides the playout part of the TV workflow. Depending on 
your needs, you can combine it with other PlayBox modules to fit best 
into your specific workflow requirements. Below, you will find a 
description of the two basic modes of operation. They can also be 
combined with each other to achieve better results. 

 
 

Interactive Operation 
The interactive mode of operation involves an operator that will control 
the playout system manually. This will allow last minute playlist editing 
and schedule re-ordering on the fly. 

Building playlists in AirBox 

A. Adding media files: 
 Right-click in the playlist and select Add/Insert > Media files; 
 Browse for the folder that contains the media files; 
 Select the one you need. In case you want to insert more than one 

file, hold down the <Ctrl> key while clicking in them; 
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 Press Open to load the files into the playlist; 
OR 
 Drag and drop database entries from the DataBox grid to the AirBox 

playlist grid. 
OR 
 Drag and drop media files from Windows Explorer to the playlist 

grid. 
B. Adding dummy clips to preserve some space for expected media files 
 Right-click in the playlist and select Add/Insert > Dummy clip 

from the drop-down menu; 
 Specify the properties of the expected file (Title, File name, In and 

Out time code) in the clip properties dialog; 
 Click OK to insert it in the playlist 
C. Adding live streams (available only with the PRO option!) 
 Right-click in the playlist and select Add/Insert > Live stream; 
 Specify the Stream properties and click OK to insert the live stream 

in the playlist. 
D. Adding events (external device control events are available with the 
PRO option only!)  
 Right-click in the playlist and select Add/Insert > Event > and 

select the event you need; 
 Specify the event’s parameters and click OK to apply. The event line 

will appear in the playlist. 
To save the playlist, press the Save as or Save button above the 
playlist grid. 

Building playlists in ListBox 

You can also create playlists in ListBox while AirBox is playing on air: 
 Go to File menu > New to start ListBox;  
 Use Windows Explorer to open the folder that contains the media 

file(s) you want to insert in the playlist; 
 Select the file(s) you need and drag them to the playlist grid. 
OR 
 Right Click in the playlist and select Add/Insert > Media files from 

the drop-down menu; 
 Browse for the folder that contains the media files; 
 Select the one you need to insert. In case you want to insert more 

than one file, holed down the <Ctrl> key while clicking in them; 
 Press Open to load the files into the playlist. 
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 If necessary, insert live streams or dummy clips the same way as in 
AirBox. 

 To save the playlist, go to File menu and select Save as or Save 
playlist. 

NOTE: Make sure the file paths in the playlist created in ListBox are 
visible the same way from the AirBox server. Otherwise, the files will 
appear as missing! 
TIP (!) Go to File menu > Export as Excel file to save the playlist in 
coma-separated value format. 

Loading playlists in AirBox (*.ply & *.xml) 

 Press the Load button and browse for the playlist you need to open. 
OR 
 Go to File menu and select Append playlist to add a playlist at the 

end of the currently loaded one. 
OR 
 Go to File menu and select Insert playlist to insert a playlist above 

the currently selected line. 

Tab-delimited Text files as Playlists 

You can import OML text files as playlists. The delimiter can be a tab, a 
coma or a semicolon symbol. 
 Go to File menu > Import playlist…. 
 Select the Template to be used for “translating” the text. If there are 

no templates in the list, click More to open the Template builder: 
 Name the template and specify the delimiter (coma, semi-colon 

or tab), then load a sample text file; 
 Specify the number of lines to skip in the beginning (if 

necessary); 
 Right-click in the columns headers and assign their content 
 Press Save and Close the Template builder window. 

TIP (!) You can check if your text complies with the currently loaded 
template by pressing the Validate button in the template builder dialog.  
 Specify the loading method (Load/Insert/Append). 
NOTE: Load will replace the currently loaded playlist; Insert will insert 
the tab-delimited playlist above the currently selected line; Append will 
add the tab-delimited playlist to the end of the currently loaded one. 
 Browse for the file to be imported and click OK to execute the 

import. 
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Preview and non-destructive editing – the Clip Trimmer 

In AirBox:  
 Make sure the Clip Trimmer is enabled in Options menu > General 

> Use Clip Trimmer. 
 Double-click in a clip to open the Clip Trimmer; 
 Select the In and Out points using the position marker or in the 

relevant time code box and click OK/Apply to enter the changes in 
the playlist. 

In ListBox: 
 Right-click in a clip and select Edit… from the drop-down menu or 

press <Alt> + <Enter> on your keyboard. 
 Select the In and Out points using the position marker or in the 

relevant time code box. 
 Click Apply to enter the changes in the playlist. 
NOTE: The Clip Trimmer is not included in AirBox Light Edition. 

Splitting a clip into parts 

In Clip Trimmer, you can also split a clip into several parts: 

 Place the cursor in the desired position and push Split . Repeat 
as many times as necessary.  

 Click OK. Each new section will form a separate row in the play list. 
You can play them separately, change their order, insert other clips 
between them, etc. 

 Use the  Export button to create new file(s) out of selected 
sections. 

WARNING! Please note that we do not recommend using the Clip 
Trimmer while the server is on air. 
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Playback control 

You can push the playback control buttons to control the playout or use 
the provided short keys.  

 
The Return button is active only after a Jump operation. Use it to go 
back to the point in playback before the jump. 

Use the Cue button to pause the playback on the first frame of the 
currently selected clip. 
NOTE: The execution of this command may vary according to the 
hardware decoder! Please contact support@playbox.tv for advice. 

External Device Control – the Clipboard 

NOTE: This option is a paid Add-on, part of the PRO option! 
 Go to View menu > Clipboard;  
 Select the mode of operation when pressing a clipboard button: 

 Execute – to perform events right away, 

 Insert – to insert event lines in the playlist, 
 Set the position for inserting event lines: 

 - to insert as next item to be executed; 

 - to insert at the end of the playlist; 
 Right-click in a button to assign an event to it; 
 Specify the event properties in the relevant dialog and click OK to 

apply. 
 Push the relevant button to execute the event assigned to it. 

Logo Insertion 

In AirBox stand-alone, you can save up to 16 static logo presets and use 
them later during playback. 
 Set your logos in Options menu > Logo; 

 Select the desired logo preset (one to sixteen), click Load and 
browse for the relevant image. 

 Click Open. The image will appear in the preview area. 
 Below, you can view and change its position in the screen. 
 If the image has an alpha channel, define the Matte color in the 

relevant field. 

mailto:support@playbox.tv" 
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 Click Apply to save the logo in the selected preset position. 
 Open Clipboard in View menu and assign logo on/off events to the 

buttons; 
 Push the relevant buttons to show/hide the logos you need. 
OR 
 Use the commands menu to show logo presets through clicking in 

the logo presets list.  
TIP (!) To your convenience, their shortcuts are shown besides – 
Ctrl+#. To switch logo presets, hold down the <Ctrl> key, enter the 
desired preset number and release the <Ctrl>. 

Dynamic graphics insertion 

 Use the clipboard to control single TitleBox objects if TitleBox is 
running in Net control mode. 

OR 
 Operate TitleBox manually to start and stop the objects you need. 

Please check the TitleBox Interactive operation section on page 26. 

Moving the footage to the local hard drives 

 Run SafeBox in General mode;  
 Specify the Source location on the remote storage and assign a 

Destination location on the local hard drive; 
 Run Safe Box manually or leave it to operate in automatic mode. 

Remote Playout Control 

Multi AirBox Manager is a web server application. It was designed to 
control multiple AirBox channels from within the same user environment 
or from a remote location – MAM supports a web-based interface from 
which web users can control all AirBox channels included in the MAM 
Monitoring list, depending on their user rights. 
 In AirBox, go to Options menu > Settings > General. Check 

Enable IP Remote Control.  
NOTE: Only channels with this check enabled will be visible in MAM! 
 Start MAM and add channels in the monitoring list by pressing . 
 Go to Options menu > Web users and define user names, 

passwords, and control rights. Click OK to apply 
 Add playlists and folders in the content bin below.  
NOTE: Only these objects will be visible from the Internet! 
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 To connect to MAM from the internet, type the MAM IP address in 
the address bar of your browser. Use your user name and password 
to access the web interface. 

TIP (!) You can group/ungroup AirBoxes in the monitoring list by right 
clicking in them and selecting a group from the drop-down list. Thus, all 
commands that are sent to a channel that belongs to a group will be 
applied to all other channels in the same group. 
IMPORTANT: MAM uses UDP port 8080 or TCP port 80 for 
communication. Make sure it is not used by other programs! Most 
antivirus applications prevent MAM from proper operation! 

Automated Operation 
The automated mode of operation does not require any human attendance 
during playback. The operator should only build the playlists and save 
them to the daily playlist folder. AirBox will load and play them back 
automatically. 

Building daily playlists in AirBox  

 Make sure you have specified a daily playlist folder in Options 
menu > StartUp options. 

 Create your playlist and go to File menu > Save daily playlist 
 Specify the desired start time and date and click Save 
WARNING! Do not leave the last created playlist loaded in AirBox! 
This might result in non-correct execution of other daily playlists. Make 
sure to load the playlist that should be executed next before you leave! 

Building daily playlists in ListBox  

When ListBox is on a remote PC: 
 Create daily playlists using network paths to the media files.  
WARNING! Do not use mapped drives! Use only real network paths! 
 Run SafeBox in playlist mode to copy/move the playlists and the 

content for them to ONE destination folder on the playout hard 
drive. 

When ListBox is on the same PC: 
 Go to Tools menu > Options and browse for the same daily playlist 

folder as specified in AirBox Options menu > StartUp.  
TIP (!) If there are more than one AirBox channels on the server, use the 
Share daily playlist settings list. 
 Build your daily playlists and save them. 
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Automated Playlist & Content replication 

SafeBox can copy or move playlist files, 
along with all the footage associated to them, 
to ONE destination folder. 

 Open the options dialog and make 
sure SafeBox is running in Playlist 
mode. Click OK. 

 Add the daily playlist folder (located on 
the remote PC) in the Source locations 
list. 

 Add the daily playlist folder (located on 
the AirBox machine) in the Destination 
locations list. 

 Assign the relevant Source location 
to the corresponding Destination location. 
Each time a new playlist file appears in the source location, it will be 
copied to the destination folder, together with all the content included in 
this playlist. The file paths in the copied playlist will be amended 
accordingly to correspond to the new location of the files. 

Automated Control of External Devices  

NOTE: This is a paid Add-on, part of the PRO option! 
 Open Options menu > Modules >Remote tab. 
 Select the module you need (i.e. Matrix switcher, GPI output) and 
enable it (double-click in the No (to the right) to turn it into Yes). 
 Right-click in the playlist and select Add/Insert > Event > Matrix 
switcher.  
 Specify the command parameters and click OK. 
 An event line will appear in the playlist. AirBox will execute it at 
reaching this point in the playlist. 
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Automated Graphics insertion 

NOTE: This is a paid Add-on, part of the PRO option! 
 Open Options menu > Modules >Remote tab. 
 Select the TitleBox NetCtrl Output line and enable it. 
 Press Configure the set the parameters of the UDP communication 
and click OK when ready. 
 Right-click in the playlist and select Add/Insert > Event > TitleBox 
NetCtrl Output. 
 The Net Control Wizard will guide you through the command setup. 
Several lines will appear in the playlist after clicking Finish. 
TIP (!) If you use a few graphics projects, you can create complex events 
to control them. Thus, the graphics control events will appear as one line 
in the playlist. 

Playlist info in graphics – Graphic rules  

NOTE: Graphic rules are not available in AirBox Light Edition. 
The information contained in the playlist can be passed to TitleBox, to 
display it automatically as the playback proceeds. 
 Go to Options menu > Graphic rules 
 Check Use Graphic rules for current AirBox. 
 Specify the conditions for sending the commands to TitleBox and 
create the relevant actions. 
TIP (!) If you need additional fields in the graphic rules (different from 
the available playlist columns), use the Metadata tab in the clip properties 
dialog. Then, add new value presets in the Graphic Rules dialog. 
NOTE: Be careful not to create conflicting rules! 
WARNING! It is not recommended to use Graphic Rules and TitleBox 
net control in the same time! 
WARNING! It is not possible to use more than one TitleBox project at a 
time! 

Automated VTR control 

 Open Options menu > Modules >Remote tab. 
 Select the VTR Control plug-in and enable it. 
 Press Configure to specify the connection COM port and some 
VTR-specific settings. Click OK to apply. 
 Right-click in the playlist and select Add/Insert Event > Complex 
item > Custom Complex event. 
 Create a new complex event preset:  
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 In the Beginning events list, insert a VTR event and a Matrix 
switcher event (optionally, you can insert graphics control 
events, too). 

 If there is In and Out time code in the VTR control event, insert 
ending events as well (such as Matrix control and graphics 
control – logo, TitleBox net control events). 

 Click OK – a complex event line will appear in the playlist. AirBox 
will execute it at reaching this point in the playlist (taking into account 
the specified offsets, if any). 
NOTE: This option is a paid Add-on! 

TIP (!) The created complex event will appear in the list of presets for 
later use: right-click in the playlist > Add/Insert Event > Complex 
item. 

Fixed Start time 

 To fix the start time of a clip in the playlist: 
 Right-click in the clip row and select Properties. 
 In the Fixed-time tab, specify the start time parameters. The settings 
in this tab are of higher priority than the default ones in Options menu > 
Fixed-time event. 
 Click OK to apply. 
NOTE: The default start tolerances are 10 seconds earlier and 30 
seconds later! If you want the change them, go to Options menu > Fixed-
time event, or use the Custom tolerances spin-box in Clip properties > 
Fixed-time tab. 
WARNING! When using fixed start times in a daily playlist, it should not 
go beyond midnight! 

Fixed time Jumps - Bookmarks 

To make AirBox jump to a line in the playlist at specific time, 
 Right-click in this line and select Insert > Bookmark 
 Specify the bookmark name and tick Time zone. 
 Specify the From and To time and click OK.  
The Jump will be executed at the end of the time zone (i.e. in the To 
point).  
NOTE: The above description is valid when there are no DTMF or GPI 
commands assigned to bookmarks! 
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Automated video resizing 

NOTE: Hardware dependent feature! 
 Open Options menu > Modules >Remote tab. 
 Select the Video ResizeCtrl Output and enable it. 
 Press Configure to create a list of resizing presets. Click OK to 
apply. 
 Right-click in the first video you want to resize and select Insert > 
Event > Video resize Ctrl Output.  
 Select the Video Resize Preset you need from the drop-down list. If 
there are no presets in the list, press Setup to define them. 
 Click OK to insert a resize event line in the playlist. 
NOTE: This is a paid Add-on, part of 
the PRO option!  

Playback Control through DTMF 
tones 

DTMF tones input on the PC audio 
card can be used for playback control: 
 Open Options menu > Modules 
> Remote tab. 
 Select the DTMF Input plug-in 
and enable it. 
 Press Configure to specify the 
audio device for receiving the DTMF tones and the command to be 
executed at receiving certain DTMF sequence. 
 Click the white sheet button to add each command to the list. 
 Click OK to apply.  
NOTE: This is a paid Add-on, part of the PRO option! 

Playback Control through GPI input 

GPI pulses input on the PC COM port(s) can be used for playback 
control:  
 Open Options menu > Modules > Remote tab. 
 Select the GPI Input plug-in and enable it. 
 Press Configure to specify the COM port for receiving the GPI 
pulses and the command to be executed at receiving certain GPI pulse. 
 Click the white sheet button to add each command to the list. 
 Click OK to apply. 
NOTE: This is a paid Add-on, part of the PRO option!  
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Asset Management – DataBox 

Using DataBox, you can create database of all the footage you have 
(media files, tapes, DVDs, etc.).  
To add a new entry: 
 Run DataBox 

 Go to Options > Database tab and browse for the database to 
open. The default database is located in the DataBox program directory. 
Click OK to load it. 
 If the database grid is not visible, press the Grid button to view it. 
 In the tree-view to the left, select a category to which the new record 
will belong. 
 Use Windows Explorer to drag-n-drop the file into the database grid. 
OR 
 Press the New Record button. Fill-in the metadata in the Properties 
dialog. 
 Click OK to apply. 

Remote access to the database 

If the database is shared among several users, it must be stored in a folder 
with full access rights. Make sure to share the folder as is, i.e. do not use 
Windows simple sharing. Thus, the database-containing folder should be 
shared as PC name\Hard drive letter\Database_Folder, NOT as 
Database_Folder on PC name. 
WARNING! Do not use mapped drives to access the database! Use only 
real network paths! 
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Playout redundancy 
 Start the BackUp AirBox; 
 Go to Options menu > Mirror Mode > Configure… and set the 
backup according to your needs (enable switcher control, playlist 
synchronization, create backup group, etc.) 
TIP(!) To create a group of Backup channels: 

 Type the same Group ID in all backup AirBoxes that should 
belong to this group. 

 Check the two options below (Notify, Listen or both): 
Notify means that the current Mirror will send information to 
other channels in the group if its playout status changes. 
Listen means that the current Mirror will start playing as well in 
case it receives such a notification. 

 Click OK to apply. 
 Go to Options menu > Mirror Mode > and select Full or Idle mode: 

 In Full mode, the Backup AirBox is always playing the same 
content parallel to the Master.  

 In Idle mode, the Backup AirBox is just listening to the Master 
AirBox activity and start playing only if the Master AirBox 
stops responding. 

Both modes have their advantages and disadvantages. Please, check the 
Advanced User’s manual for details. You can download it from our 
website – www.playbox.tv > Support tab > Download section> PlayBox 
Literature. 
NOTE: This is a paid Add-on. 

http://www.playbox.tv
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CONTENT INGEST 
CaptureBox provides the ingest part of the TV workflow. Depending on 
your needs, you can combine it with other PlayBox modules to fit best 
into your specific workflow requirements. Below, you will find a 
description of the two basic modes of operation. 

 

Interactive Operation 
In manual capturing, there is no need to control the VTR. All you have to 
do is connect the video source to the encoder, specify the folder for 
storing the captured files, name the file and start capturing. 

Manual Capturing 

 Make sure the video source is connected to the hardware encoder 
inputs.  
 Press the Setup button to specify the encoding format and 
compression type. Click OK to apply. 
 Specify the capture-to folder and the tape ID; enter Title and File 
name in the relevant fields below. 
 Press Manual Capture to start the encoding. 
 Press Abort to stop the encoding. 
TIP(!) If you assign some duration in the Time code parameters field, 
CaptureBox will stop capturing automatically. 
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Capturing an IP Stream 

 Make sure to select the IP Capture plug-in: 
 Press Device select 
 Select one of the IP Capture plug-ins 
 Click OK 

 Press Setup and specify the host address and the port for receiving 
the stream. Click OK. 
 If the incoming stream is MPEG2 Transport Stream, Press Stream 
Filtering: 

 Select the filtering type and proceed accordingly 
 Check Use IP Streaming to send the captured stream to the 

network. 
 Check No capturing to disable writing the stream to a file. 
 Click OK 

 Press Manual Capture to start capturing. 

Automated Operation 
CaptureBox can control external devices automatically to ingest the 
required content: 

Batch capturing 

In this mode, CaptureBox controls a VTR to capture the clips defined in 
a batch-capturing list. 
NOTE: When the VTR control is performed through the PC COM port 
(i.e. when not using firewire), you will need an RS 232 to 422 converter 
and a direct cable to connect it. 
 Go to File menu > RS422 Config… and specify the COM port for 
communication to the VTR and the command response times valid for 
this particular device. 
 Create a batch-capturing list: 

 Specify the capture-to Folder and the tape ID; 
 Enter the In and Out time code. The duration will be calculated 

automatically. 
 Type a Title and a File name in the relevant fields. 

TIP(!) You can lock the title to the filename by pressing the 
padlock button to the right. 

 Press Add to List. 
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TIP(!) You can edit an entry later: select its line in the batch list and 
press the Edit button. 

 Press Capture to start capturing the batch. 
CaptureBox will notify the operator to change the tapes when necessary. 

Tab-delimited batch-capture lists 

CaptureBox is capable of importing tab delimited text files as batch 
capture lists. The delimiter can be a tab, a semicolon or a coma symbol. 
 Click the Import button and specify the template to be used 
during the import.  
 If there is no template in the list, press More to create them (check 
page 9 in the Playout section for detailed procedure). 
 Browse for the text file to be imported and click OK. 
 Press Capture to start capturing the batch list. 

Schedule capturing,  

In this mode, CaptureBox can control an external switcher to capture 
incoming feeds in a time-based schedule, according to the PC system 
clock.  
 Go to the Schedule tab and browse for the capture-to folder. 
 Select a Channel from the drop-down list.  

 If there are no channels in the list, press the  Channel 
Setup button 

 Double-click in a channel line to name it. 
 If you are going to capture more than one channel, select the 

Switcher to be used from the drop-down list to the right. 
 Press Edit Switch to specify the input that receives the 

currently selected channel and click OK. 
NOTE: You cannot Control more than one switcher at a time! 
 Click OK to close the Channel Setup dialog. 

 Specify the Start and End time, and the scheme of repetition (once, 
daily, or weekly). 
 Give the file a Title and a Filename and Add it to the Schedule 
capturing list. 
 Press Arm to activate the schedule. 
TIP (!) If you want to capture manually, press Crash capture to start 
immediately or Prepare Capture to get ready for manual capturing. 
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Print-to-Tape 
Use this mode if you want to take the video from a file to a tape or to 
preview a newly captured file. 

Printing a video file to a tape 

 Make sure the VTR is connected to the PC COM port 
 Press Setup to specify the video standard and fields order if 
necessary; 

 Press  to browse for a file to be added in the print-to-tape list. If 
the audio is in a separate file, browse for it using the relevant button 
below. 
 If you want to record only a part of the file, specify the In and Out 
point in the relevant filed 
TIP (!) You can use the slider below to locate the in and out time code. 
Press the relevant black arrow to apply the current position in the field. 
Pressing a red-arrow button will position the file play head (the slider) to 
the corresponding timecode, defined in the field. 
 Specify the position of the record on the tape by filling-in the Tape 
In time code. The tape out time code will be calculated automatically, 
according to clip duration. 
TIP(!) Use the black arrow to the right to enter the current time code 
from the tape into the Tape In field. Press the red arrows to rewind the 
tape to the position specified in the relevant time code filed. 
 Press REC to start simultaneously playback and recording. 

Creating Print-to-tape lists 

 Follow the procedure above, but press the Add button instead of 
REC. This will add the clip to the print-to-tape list. 
 Repeat the procedure for each file you want to add in the list. 
NOTE: You cannot mix MPEG and DV compression in the same print-
to-tape list! 
TIP (!) If you want to edit a clip from the list, double-click in its line. 
The clip parameters will be loaded in the relevant fields to the left. Do 
not forget to press the Apply button when ready! 

 Press  to save the list. You can load it later, using the Open 
playlist button. 
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Reviewing the captured content 

You can check a file in the software preview window or through the 
video output of a hardware decoder (check the list of supported 
platforms).  
 Make sure the video output of the decoder is connected to a monitor. 
Skip this step if using software-only preview; 
 Browse for a file to load it in the clip properties area. 
 Use the playback control buttons in the lower left corner to view it. 
If you want to play back more than one file, create a print to tape list. 
Press Play All in the lower right corner to view the whole print-to-tape 
list. 
TIP(!) If you want to change the clips order, use the read arrows under 
the print-to-tape list 
 

Compliance recording 
CaptureBox Compliance is designed for low bitrate capturing for 
monitoring purposes. Currently it runs only on Black Magic Designs’ 
DeckLink platforms.  

Setting up a channel 

 Press  in the upper right corner to open the Options 
dialog. 
 Press New Channel and type in its name and abbreviation 
(they can be used in file naming at your will). 
 Select the DeckLink driver in the list below and click OK 
TIP(!) If you want to change the channel name, press  Edit. 
 Back in the Options dialog; specify the Root folder to save the 
captured files. 
 Press  to change the file naming pattern if necessary 
 CaptureBox Compliance can delete outdated files or move them to 
archive storage. Set the action and outdate criteria in the bottom. 
 Press Close when ready and press Start to initiate capturing. 
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Compression settings 

If you need to change the bitrate or MPEG compression type: 
 Press  in the upper right corner to open the Options 
dialog. 
 In it, press  to view the compression setting. 
 Press OK and Close to apply the changes 

Splitting files 

If you need to create separate chunks of files based on the system clock: 
 Press  in the upper right corner to open the Options 
dialog. 
 In it, press  to view the compression setting. 
 Check Use file split and define the splitting interval 
 Press OK and Close to apply the changes 
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GRAPHICS INSERTION 
TitleBox is the graphics insertion tool in the PlayBox TV automation kit. 
It can be controlled manually or automatically and provides a huge 
variety of real-time object-editing options. 

 

Interactive Operation 
In this mode, an operator is needed to trigger the objects manually, using 
the main TitleBox interface. 

Driver Setup 

 Press  to select the driver to be used for outputting the graphics 
 Press in the bottom to change the driver settings if necessary 
(fields order, frame rate, etc.). 
NOTE: The driver options vary depending on the hardware platform in 
use (please, check also the TitleBox platform comparison list in our 
website – www.playbox.tv Support tab > Knowledge base section> 
Comparisons). 

http://www.playbox.tv
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Playout control buttons 

 Use the buttons under the work area to control the entire project: 

 
NOTE: You have to push the Play button to enable showing the graphics 
on the screen. 
 To show a currently selected object, use the object control buttons 
situated in the toolbar above: 

 
NOTE: If the currently selected object belongs to a group of several 
objects, these commands will apply to all objects in the group. 

Creating objects 

 Start TitleBox and choose an object  type from the object palette in 
the left 
 Draw a rectangle in the work area to mark the object’s position and 
size. You can move and resize it later if necessary. 
 Make the settings in the object properties dialog and click OK. 
TIP (!) You can change most of the object’s properties later, real time, 
even while on air. 

Editing capabilities 

You can move, resize and format the objects in real time, while they are 
shown on the screen. 
NOTE: Some objects (rolls, crawls) do not allow unlimited resizing while 
played on air. Others (like sequences) depend on the original size of the 
images. Please check the advanced manual for object properties details. 
You can download it from our website – www.playbox.tv > Support tab 
> Download section > PlayBox Literature. 

Font formatting in Still Text, Rolls, and Crawls 

 Double-click in a text-containing object to open it for editing. 
 The last toolbar above will display the basic font-formatting tools. 
 Drag the mouse over the text you want to format and use the toolbar 
above to change the font type, size, alignment, etc. 

 Press the  button for advanced font formatting. 

http://www.playbox.tv
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Creating and Editing Still Picture Objects 

 Click on the Still Picture icon in the Object Palette. 
 Move the pointer to the work area, hold down the mouse button and 
draw a rectangle to mark the position of your picture object. You can 
resize it later. 
 In the Picture Properties dialog, choose a background colour. It will 
be visible it in case the image is smaller than the object’s size. 
 Click the Open image button, then browse for the desired image file 
and open it. Use the slides to the right to adjust the image blur, contrast, 
etc. The Anti-flicker option is designed for smoothing the high-contrast 
computer graphics when overlaying it over video. Change the Vertical 
value to prevent flickering of the graphics edges. 
 Choose the layout from the drop-down list: when in Normal layout, 
the image will preserve its original size. The rest of the picture object will 
be filled with the selected background colour. If you select Stretch 
layout the image will resize parallel to object resizing. 
 Click OK. 
TIP (!) If the image contains alpha, push the  Draw alpha only button. 
Thus, you will be able to create a mask for any underlying object. Try to 
make effects this way! If you need to invert the alpha, open the properties 
dialog and click the relevant button. Click OK to apply the changes. 
TIP (!) Use the global Alpha slider to change the transparency of the 
whole object. 
 To change the image in the object, double click to open the 
Properties dialog, push Open image and browse for the new picture file. 

Creating an Analogue Clock Object 

NOTE: This object displays the current system time. There is no option to 
change it in TitleBox. 
 Click the Analogue Clock icon in the object palette and draw a 
rectangle; 
 In the Background tab, load the Background image. 
 Go to the Hour tab and load the hour arm image. Move the centre 
mark so that it coincides with the arm’s rotation axis 
 In the Minute tab, load the minute arm image. Adjust the centre if 
necessary. 
 In the Second tab, load the seconds arm and adjust the centre. 
 Click OK 
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Creating a Digital Clock Object 

 Click the digital clock icon in the Object palette and draw a rectangle 
in the work area. 
 Set the background, font type and size in the Properties dialog and 
click OK. 
 To change the clock’s Mask: 

 Click once in the object to select it.  
 Select the new Mask from the drop-down list 
 Click the Update mask button. The output mask is updated. 

The Digital Clock in Counter mode 

Counting up 
 Select the Digital Clock object and pick Counter mode from the 
drop-down list in the toolbar. 
 Click the Prepare button and then click  Start. 
 Click the Intermediate button to view the intermediate time. 
The counter will continue working in the background. 
 Click the Intermediate button once again to resume showing the 
elapsed time. 

 Click the Visible button to hide/show the counter on the output. 

Stop the counter  
Counting down 

 Select the Digital Clock object and push the Countdown button. 
 Set the initial time. 
 Push  Prepare and then  Start. The counter will start 
counting down. 

 Push  Stop. 
TIP (!) On double-clicking in a digital clock object, the lowest toolbar 
will display all font-formatting tools available for text objects. 

Creating a Sequence 

 Click the Sequence icon in the object palette and draw a rectangle in 
the work area. 
 Load a sequence of .tga files. Select a file to preview it in the right. 
 Invert the alpha if necessary and click OK. 
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Creating a Banner 

 Click the Banner icon in the Object palette and draw a rectangle in 
the work area. 

 In the Banner List Properties, click the Add image button and 
open the images you wish. You can open them one by one, or all at once. 
 Select an image and set its Transition mode and speed, and its layout 
(stretch, normal, tile). 
 Click OK. 
TIP (!) You can use the Watch folder button to create a slide show in 
your banner object. 

Creating a Direct Show media object 

NOTE: This object supports all direct-show compatible file formats, as 
long as you have the necessary filters installed on the PC. 
 Select the object icon in the Object palette and draw a rectangle in 
the work area. 
 Browse for a media file or select a capture device from the drop-
down list.  
 Click OK. 

Creating a Macromedia Flash object 

NOTE: You need Macromedia Flash player installed on the PC in order 
to display these objects. 
 Select the object icon in the Object palette and draw a rectangle in 
the work area. 
 Browse for the flash file or select a capture device from the drop-
down list. 
 Click OK. 
 Adjust its properties in the lowest toolbar if necessary. 
 Right-click in a flash object and select Property 2 to preview it in a 
separate window on your desktop. 
TIP (!) Press  to show the mouse pointer on the output. Press  to 
change its color (black\white). 
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Creating Power Point presentation object 

NOTE: You need a full Power Point version installed on the PC in order 
to display these objects properly 
 Select the power point icon in the Object palette and draw a 
rectangle in the work area. 
 Browse for the *.ppt file. 
 Click OK. 
WARNING! Do not minimize the main TitleBox interface while 
displaying a Power Point presentation – this will make it disappear from 
the screen! 

Creating a Shape Object 

 Select the shape icon in the Object palette and draw a rectangle in 
the work area. 
 Change the shape properties using the last toolbar above. 

Creating Browser objects 

 Select the browser icon in the Object palette and draw a rectangle in 
the work area. 
 Enter the URL to open and click OK 
 You can type a new address in the last toolbar above. Press <Enter> 
to apply. 
NOTE: If the page contains links that open in separate windows, they will 
not appear in the browser object. 
WARNING! Do not minimize the main TitleBox interface while 
displaying a Browser object – this will make it disappear from the screen! 

Creating Screen Capture Object 

 Select the browser icon in the Object palette and draw a rectangle in 
the work area; 
 Drag the Screen Capture dialog to the part of the screen you would 
like to capture; 
TIP(!) Use the buttons in the lower left corner of the Screen Capture 
window to show/hide the mouse pointer and to change its color. 
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Automated Operation 
The objects can be triggered automatically from AirBox or from the 
TitleBox Scheduler. 

Triggering objects from AirBox 

AirBox and TitleBox could be on the same PC or on separate PCs within 
the same local area network. Please, contact your dealer or 
support@playbox.tv for setup advice if necessary. 

Templates Export 

The templates represent project “translations” necessary for AirBox to 
“understand” the TitleBox projects.  
 Create your project in the main TitleBox interface. 
 When ready, go to Network menu and select Export Project As 
Template 
 The shared network folder will open automatically, just give a name 
to the project and press Save. 
WARNING! Do not browse for other folders in the Save Template dialog! 
This will make your project invisible for AirBox and you will not be able 
to use it for Net control!  

NetControl mode 

TitleBox must run in net control mode in order to “listen” to commands 
coming from AirBox. 
 Go to Network menu and select Net Control to run TitleBox in this 
mode.  
NOTE: While TitleBox is in Net control mode, you will not be able to 
edit your projects as the main interface is not active! 

TitleBox Scheduler 

When TitleBox is running alone, you can use its Scheduler to automate 
the graphics insertion: 
 Create an object, right-click in it and select Add To Scheduler; 
 In the Scheduler dialog, specify the cycling rules; 
 In the objects list below,  check the box in front the object to 
enable its schedule; 
 Press Activate to arm the Scheduler. 

mailto:support@playbox.tv" 
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BEFORE CONTACTING SUPPORT 
Please, check the section below before contacting our support team! 
Except for the troubleshooting, it contains a description of the 
information we need in order to provide you with high-grade and quick 
support. 

Troubleshooting  
In case you face some difficulties with your system, please consult with 
the table below before looking for technical support. It contains the most 
common problems, explanations of the reasons, as well as possible 
solutions: 

General  

 
Problem:  When launching a PlayBox module, it goes into DEMO 

version mode. 
Possible Cause:  This means you have installed a wrong module version 

(demo version) or you have no permission for running 
this module. 

Solution:  Verify the following:  
1. Did you install the "normal" module (not a Demo 
version)? 
2. Did you install everything under Windows 
Administrator account? 
3. Do you have license for this particular module? 
Please, download the standard version from the Updates 
section of the PlayBox site (http://www.playbox.tv 
Support tab > Download section> Software Updates). 
This is a restricted area and you should login with your 
password there. 

Problem:  When launching a PlayBox module, an error message 
appears: “Program needs WIBU-BOX with 250525: 
5259896”. 

http://www.playbox.tv
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Possible Cause: 1. The program does not find its license hardware USB 
key (WIBU-BOX). 
2. The WIBU driver is installed improperly or not 
installed at all; or the library wibukey.dll is not 
registered.  
3. The PC USB port, where the key is plugged, is not 
recognized by the operating system (Windows) or it 
does not work. 

Solution: 1. Plug the hardware key (dongle) into the PC USB 
port. 
2.1. Install the WIBU driver. The WIBU drivers are 
available under Microsoft Windows 2000 Pro/ XP Pro. 
You can download the drivers from the WIBU site: 
http://www.wibu.com 
Be sure you work under Windows administrator 
account. 
2.2. Register the Wibukey.dll:  
Press Start buttonRun command. Type "regsvr32 
<file path> \Wibukey.dll”, where < file path > is the 
location of Wibukey.dll (it should be <device>\Program 
Files\WIBUKEY\Bin). 
3. Use another USB port or use a PCI USB controller. 

Problem: When launching PlayBox module, an error message 
appears: “Program needs WIBU-BOX with 
2466:5259896”. 

Possible Cause: You are trying to run a Network version of PlayBox 
module with a “normal” (end-user) hardware USB key. 
These keys are for local use only. 

Solution: You have to install a “normal” module if you have an 
end-user, local key (transparent-green key). 
Please, download the standard version from the Updates 
section of the PlayBox site (http://www.playbox.tv 
>Support tab > Download section > Software 
Updates). This is a restricted area and you should login 
with your password there. 

http://www.wibu.com
http://www.playbox.tv
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Problem: We cannot start a PlayBox module from the network. 
(We use a network hardware key). 

Possible Cause: 1. You have not configured your WIBU- server 
machine (where the hardware USB key is plugged in) 
properly. 
2. You have reached the maximum number of permitted 
PlayBox users/ modules. 

Solution: 1. Configure your WIBU-server:  
Go to Control PanelWIBU-KEY Server and check 
“Access FSB” box. 
From other computers – go to Control PanelWIBU-
KEYNetwork ServerName/IPaddress and select 
the name of your WIBU-server. 
In the “WIBU-KEY subsystems” field, order the 
subsystems like that: “WkNet”; “WkLAN”; “Local 
(Kernel)”.  
Restart the WIBU-Network Server (from Start 
Programs WIBU-KEY Network Server) so that 
changes can take effect. 
2. Check the number of users connected to the server: 
StartPrograms WIBU-KEY Server monitor, 
select View User View and check the number of 
connected users. 
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AirBox 

 
Problem: When we start AirBox for the second time (a second 

AirBox channel) a message appears: "Reached 
maximum running instances". 

Possible Cause: You have no permission for starting a second AirBox 
channel. Probably you have purchased only one AirBox 
license. 

Solution: This is a licensing issue. Each separate instance 
(channel) of AirBox is licensed separately. This means 
that if you need to run 2 AirBox instances (channels) at 
the same time, you need to purchase 2 AirBox licenses. 
Contact our Sales Department for more information 
(sales@playbox.tv). 

Problem: After plug-in the hardware USB key, AirBox freezes. 
The video window of AirBox does not refresh properly. 
(PCs with AMD processors). 

Possible Cause: It is caused by a problem with the USB key and the 
USB port appearing on the KT-133 VIA chip set. This 
particular problem shouldn’t arise with newer VIA chip 
sets. 

Solution: Add a PCI USB controller card at your machine. 
Problem: Sometimes the clips are starting with wrong audio or 

without lip-sync. 
Possible Cause: You have included in the program a file, which does not 

contain an audio stream. 
Solution: Please, avoid using such files. 
Problem: Sometimes after pressing the CUE button, a black 

frame appears, instead of the first frame of the clip. 
Possible Cause: 1. The clip begins with black frames. 

2. At some hardware configurations, the CUE function 
doesn’t always work properly. It is machine-dependent. 

Solution: 1. Make sure, that the clip’s first frame is not black. 
Edit the clip with Clip Trimmer, to trim the black 
frames from the clip beginning. 
2. Go to Options Settings dialog box  Cue Delay. 
This option defines a small delay before pausing on the 
first frame. Please, try to find the best one for your case. 

mailto:sales@playbox.tv?subject=Additional%20AirBox%20channel
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Problem: The HDV files inserted in the playlist are marked as 
unsupported file format. 

Possible Cause: Probably your AirBox is not HD-capable. 
Solution: Upgrade to AirBox HD. 

CaptureBox 

 
In case you have some difficulties with the system, please consult with 
the section bellow before contacting us. It contains the most common 
problems, explanations for the reasons, as well as possible solutions: 
Problem: When launching print-to-tape function, VTR does not 

start recording and shows error E-03 (only for Matrox 
DigiServer/SDTI). 

Possible Cause: 1. VTR’s input is not properly commutated. 
Both devices are not properly connected into a closed 
circle (VTRDigiServer and DigiServerVTR). 

Solution: 1. Make sure that the DigiServer’s SDI/SDTI Out is 
connected to VTR’s SDTI In. 
2. Make sure the DigiServer’s In is not commutated. 

Problem: VTR is not reacting to the commands from CaptureBox 
control panel. 

Possible Cause: 1. VTR’s control cable is not commutated.  
2. RS-422 / RS-232 converter is not supplied. 
3. The VTR is in local control mode (Local indicator is 
on). 

Solution: 1. Make sure the control cable is properly connected to 
both the VTR and computer. 
2. Make sure the intermediate converter device is 
power-supplied (its adapter should be connected to the 
electrical network).  
3. Switch the VTR control to Remote. 
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DataBox 

In case you have some difficulties with the system, please consult with 
the section bellow, before contacting us. It contains the most likely 
problems, explanations for the reasons, as well as possible solutions: 
 
Problem: If we create a new record to the database from a PC 

over the LAN, a windows message appears: "Unable to 
complete network request to host. Failed to locate host 
machine. The specified name was not found in the host 
file or Domain Name Services". 

Possible Cause: This happens when the drive which contains the 
database file (DataBox.GDB) is not shared as a single 
letter coinciding with the logical device letter. This is a 
requirement of the Interbase engine. 

Solution:  Make sure that the drive which contains the database 
file (DataBox.GDB) is shared as a single letter 
coinciding with the logical device letter. For example, if 
the database file is on C:\ProgramFiles\DMT\DataBox, 
the share name of this drive should be "c". Then the 
remote station will find the database. 

 
 
 
 
 
 
 
 
 
 
IMPORTANT: If the information in this manual does not answer all your 
questions, please check our advanced user’s manual as well. You can 
download it from our website – www.playbox.tv > Support tab > 
Download section > PlayBox Literature. 
If you could not find a solution of your problem among the ones listed 
above, please describe it and send an e-mail to the following address: 
support@playbox.tv. 
Please, check below the additional information you must provide in order 
to get speedy and efficient support. 

http://www.playbox.tv
mailto:david@playbox.tv" 
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PlayBox User Registration 
Please note that our Company’s policy is not to provide support to 
unregistered users! In case you have not registered yet, please do so at the 
first possible convenience. Visit www.playbox.tv , press Register now! 
and follow the procedure. Please note that only Licensed users have full 
access to all sections in our website. 

PlayBox Doctor Report 

The PlayBox Doctor 
gives the opportunity to 
generate easily complete 
problem reports. It is 
integrated in each PlayBox 
module. It can gather 
almost all the information 
needed for PlayBox 
support team in order to 
provide you with the 
prompt answers, without 
asking too many questions 
about your system 
configuration.  
The fields you have to fill-
in are self-explanatory and the information is auto-collected at startup. 
You must fill in your name, e-mail, company and select your country 
from the list. The following two fields are filled in automatically. Choose 
the hardware platform you use in this module and specify the installed 
driver version. As soon as you have selected the relevant entries from the 
drop-down lists to the left, push the Apply button to insert this 
information in the report. 
In the Diagnostics field to the right there is a list of the most common 
problems - you can choose one of them or you can describe your 
situation and queries manually in the Additional information field. Push 
the Add button to insert the problem description in the report. 

http://www.playbox.tv
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Press this button to scan the entire system. The PlayBox 
Doctor will generate a list of all files stored on your HDD. Include this 
information in your PlayBox Doctor report if you suspect that some files 
might be disturbing the smooth running of the module. 

If you scan PlayBox files and add this info to your PlayBox 
Doctor report, we could understand whether you have some missing 
DMT’s files or you have some extra files that should not be in this patch 
on your computer. Sometimes these files could cause problems. 

Using the Get Filter button, will add to your report information 
about the filters used in the running module. 

When sending us screenshots, please, use the Screenshot 
button instead of sending us separately prepared pictures. Just press this 
button and PlayBox Doctor will minimize automatically. Then select the 
window you want to shoot and go on with the PlayBox Doctor report.  

If you have problems with an MPEG file, press this button and 
browse for the file. Thus, we will receive information about its structure. 

Attach any documents, pictures or files that you would like to 
send to us. If your attachments are bigger than 4 MB, please upload your 
files on our FTP. You will have to contact us on support@playbox.tv to 
get an up-loader name and password. 

Automatically attaches the log files of the currently selected 
module. This helps us trace the history and behavior of this application. 

The Get Base button is active only when you choose DataBox 
in the PlayBox module field. This provides us with information about the 
database open in your DataBox module. 

 

 

NOTE: Do not forget to fill in your contact information and send us the 
generated report directly (if internet connection is available) or save it as 
a file and send it later. 

mailto:support@playbox.tv" 
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Additional Information 

Screenshots  

Take screenshots of any error messages that might appear during 
operation. They carry valuable information that could help us in solving 
your issues more efficiently. 

Steps to reproduce  

Please, try to remember the steps before getting the error message or 
other issue. This will help our support team in reproducing your situation 
in the test lab. 
Any detail, such as used file format, TV system (PAL/NTSC), external 
device brand, etc. is important to us. 
 
Collect all the information requested in this section and send an e-mail to 
support@playbox.tv. Your request will be handled as soon as possible 
with the utmost attention by our support team. 
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