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This guide explains how to use the basic functionalities of the TitleBox ListPlayer v 2.1. 
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 Legal notice 
The information in this manual is furnished for informational use only. No part of this manual may be reproduced or transmitt ed in any form or by any 

means, electronic or mechanical, for any purpose, without the prior written permission of ATHENSA LLC. 

The software, described in this manual, is owned by DMT Ltd and ATHENSA LLC. It is protected by Bulgarian Copyright Law, as well as by international 

copyright treaties, and may be used or copied only in accordance with the license agreement.  

ATHENSA LLC provides this manual “as is” without any warranty, either express, or implied. 

This publication may contain typographical errors or technical inaccuracies. While every precaution has been taken in the preparation of this document, 

ATHENSA LLC assumes no responsibility for errors or omissions. Nor is any liability assumed for damages, resulting from the use of the information, 

contained herein. Changes are periodically made to the information herein. They will be incorporated in new versions of the manual. Please, check the 

ATHENSA website regularly for User Manual updates. 

DMT Ltd. and/or ATHENSA may introduce changes or improvements in the products, described in this manual at any time, without any special notice. 

Please, address your comments or questions to: 

ATHENSA LLC 

2970 Clairmont Road NE, Suite 640,  

Atlanta, 

Georgia 30329, 

USA 

Tel. +1 (404) 424 9283 

Fax +1 (404) 835 1705 

sales@athensa.tv 

https://athensa.tv/ 

  

https://www.athensa.tv/
mailto:sales@athensa.tv
https://athensa.tv/
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Preface 

Dear ATHENSA customer, 

Thank you for purchasing our product! We would like to assure you that you have chosen the most cost-effective and versatile TV 

automation system on the market. As always, we are trying to stay close to our customers’ needs, making sure they all receive adequate 

support and satisfaction. Your opinion about our product is an exceptionally valuable source of information for us. The ease of working 

with the ATHENSA products results mainly from the suggestions and comments of our current respected customers. 

This manual is structured into several sequential chapters, each aiming to ease the installation, fine tuning, and use of our  products. We 

hope that you will enjoy working with it, and we are anxiously looking forward to receiving your feedback. 

Please, send your questions, suggestions, and assistance requests to:  

sales@athensa.tv 

 

Helpdesk fax number: +359 2 9717700 

  

mailto:sales@athensa.tv


 

5 

 

Style Conventions 

 File names, software, documents or terms are written in italics 

 The data is written in the settings.ini file. 

 The file is located in C:\Program Files\DMT\AirBox 

 For further information, read Shortcuts reference book. 

 The VTR is controlled via RS-422. 

 Direct quotations from the computer screen are presented as follows: 

 Menu Items and commands 

 Tab/Page names 

 Column names (i.e. in a playlist or another grid) 

 Field names, check boxes 

 Buttons 
 Screen readings are written in [square brackets] 

 The keyboard keys are enclosed in <> signs 

 The arrows, used in the setting procedures mean as follows: 

  A menu item follows; 

  A page(tab) name follows; 

  A field name, a check box name, or a value name follows. 

Except for arrows, you can distinguish between the relevant menu categories also by the styles, listed above. 
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The TitleBox ListPlayer provides scheduled implementation of any graphic objects, created by TitleBox. It supports the basic object commands and 

converts the items from it into a sequence of TitleBox commands to be executed according to the schedule. Furthermore, the ListPlayer ensures that the 

graphic items will be sent to TitleBox at a specified start time, and it allows for remote playlist control, as in AirBox. 

GETTING STARTED 

Installation 

TitleBox ListPlayer is usually installed in C:\Program Files\PlayBox Technology Ltd\TitleBox ListPlayer. 

The TitleBox ListPlayer icon will appear on the Desktop. 

When you open the application, its icon is also available on the Windows Taskbar. 

OVERVIEW 

The TitleBox ListPlayer (TBL) is designed to facilitate the remote control of existing TitleBox (TB) projects, and especially for editing the content of text 

objects, created in TB. This is done with the use of playlists, responsible for separate TB projects. Each playlist contains items, which are linked to different 

TB projects. A project item displays a list of all objects, contained within that particular project. The user is able to select the objects to be controlled 

remotely. Playlists may also be saved as daily playlist, holding the same logic, as in AirBox. 

Items and objects can be assigned the following commands: Play/Pause/Stop. The items within a playlist are played either consecutively, or at a  certain 

time, which is predefined in the TBL user interface. In case the items are linked to text-containing objects, the TBL can assign different text content to the 

objects. This option is very useful if you want to display different text in the same object at a different time. 

  

file:///C:/Users/elena.toncheva/Documents/playbox/manuals/reference%20manual/PlayBox%20Reference%20Manual%20v%2016.6.docx%23_Save_daily_playlist
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USER INTERFACE 

Main View 

The Main View in the TitleBox ListPlayer allows you to view the current playlist, add or remove items from it, set commands for them, and so on. Notice 

that the items are marked with different colors depending on their status. The following properties are shown in the different columns: Status, Items, 

Name, Command, Start Time, Duration, and Details . 

You can add new items, linked to different TB objects in the playlist grid. Also, you can assign text for the objects that display text by entering the desired 

phrases in the empty field next to the name of the object. Also, you can edit the Start Time of an item by setting a value for it below the respective 

column. 

Right-Click 

Right-clicking anywhere in the Main View, or on a folder, allows you Add, Insert, Delete, Unpin, or define Properties for a certain item. Note that if you 

select Insert, as opposed to Add, a new item will be added right above the currently selected item. When you select the Properties command, a two-

column table will appear. In it you can enter any notes that are related and useful for your playlist. 

When you Add a new item, it will appear as an empty line in the Main View of the TBL. To connect this item to an existing TitleBox project, go to the 

corresponding Details cell and click on it. The following dialog will appear: 
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Go to the Project drop-down list and select the desired project. 

NOTE: In order to view projects in the drop-down list, you need to save your desired projects as templates and save them in the predefined folder, used 

by the TitleBox Net Control. 

NOTE: In order to apply commands to a certain playlist item, i.e., project, your TitleBox needs to work in Net Control mode. 

Use the Comments box to enter any notes you consider useful for this project.  

Finally, notice that once you select a project, a list of the objects it contains appears in the Objects field. This gives you the ability to choose which objects 

you wish to control and output remotely via the TBL. 

In the image below notice that when you place the pointer on an item, connected to a p roject, you see a preview of the objects, contained in that project: 
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Toolbar 

 

 

 

 

 

 

 

Most of the buttons in the Toolbar are self-explanatory. They are applied to the currently selected item(s) from the Main View. Placing a check in the 

Start Time box allows you to select a start date in addition to the start time. Once you enable the Start Time option, the values in the  Start Time 

column, related to each individual item, will be updated accordingly. Depending on the duration of the previous project, the Start Time of the project after 

it will equal that of the previous one, plus its duration. 

NOTE: The TitleBox ListPlayer uses the local system for these calculations. 

Furthermore, you can add an offset to the playlist.  

EXAMPLE: if you want the whole playlist to start 10 minutes after you click start, enter the following value in the Start Time cell of the first item in the list: 

00:10:00. If you enable the Start Time option after having entered a time offset, the Start Time values will be updated in accordance to the offset. Thus, if 

you have a 10 minute offset for your first item and you enter a start time at 6 PM, the Start Time value for the first item will become 18:10:00. 

  

 

 

 

      Start Date       Start Time 

      Play 

      Stop 

      Pause 

         Current System Time 
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MENU BAR 

File menu 

Most of the commands in the File menu are self-explanatory. 

Selecting the Save Daily command invokes a dialog, as the one below. The Daily Playlist logic here is similar, to the one, used in AirBox, as described 

above. 

Specify the Date/Time in the respective field and enter the Folder, in which you wish your daily playlist to be saved. Once you are done, enter the Save 

button. 

NOTE: Enable the Daily Playlist from Tools menu OptionsDaily Playlist tab Enable Daily Playlist. 

Edit menu 

The commands, listed in the Edit menu are self-explanatory. They apply to the items and folders, used in TitleBox ListPlayer. 

Playback menu 

The commands in the Playback menu are the same as the buttons in the Toolbar, described above. From here you can also send a Play, Stop, or a Pause 

command to an item(s) from the playlist. 
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Tools menu 

The Options command from the Tools menu invokes a dialog, as the one shown above. 

In the General tab you can set the logic for playing and logging of the TitleBox ListPlayer project. 

The Player field allows you to enter a Default Template name and a Default Slide name, from which the project will be started. Check the Force Project 

Start box to automatically initiate the project once it is loaded. 

The Logging field allows you to configure how and what kind of information, if any, to be stored in a log. Also, here you can choose how many days your 

logs will be stored for by entering a number in the respective spin-box. In the image  

 

The Daily Playlist tab allows you to Enable / Disable the Daily Playlist via the respective check-box. Here you can also define a folder, where the Daily 

Playlists to be saved from the Daily Playlist Settings field. 

Check the Play files automatically box if you want the items to be played immediately after playlist loading.  
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In the Network tab you can enter the Channel and Port numbers of the respective TitleBox instance, to which you will be connecting the ListPlayer. 

Furthermore, if you want to set a Broadcast connection, simply place a check in the Broadcast box and enter the IP number of the desired TitleBox Server. 

More advanced users can use the Remote Interface option. For that purpose, place a check in the Enable Interface box, and click on the Interface 

Definition hyperlink for further instructions. 

The Status and Command Port numbers are entered in the respective spin-boxes below. 

Help menu 

Selecting the About… option from the Help menu will invoke a dialog, displaying the Version and Copyright information of your TitleBox ListPlayer.  
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